Page 1 of 1

Can't launch Movie Magic

Posted: Apr 13, 2015 5:19 pm
by cheseg

Hoping someone can help me, as Write Brothers technical "support" has not been able to and doesn't seem interested in trying.

I used MMSW on a Windows 7 computer before and it worked fine. Tried installing it on my new Windows 8, 64-bit laptop and it won't launch -- the best I get is the hourglass for about 2 seconds and then nothing. So far I've tried:

-- Uninstalling the program from my disc and installing the program from the website, and
-- Installing the driver on the website for 64-bit computers, and
-- Adding MMSW to Data Execution Prevention tab on properties, per tech support, and
-- Turning off my firewall and tried the whole thing all over again.
-- Installing another program (not related to MMSW) to see if it launched and it does, which makes me think it's not a problem with my computer.

I think that's it, though I might have forgotten something. Any suggestions would be greatly appreciated.

Re: Can't launch Movie Magic

Posted: Apr 14, 2015 12:40 pm
by KenTech

We apologize that we haven't yet been able to figure out why Screenwriter isn't launching on your particular machine. This is a very strange stumper. Our other tech suggested that you create a new admin account via the Control Panel > User Accounts and Family Safety> User Accounts. I don't see any email correspondence of us trying that, and I think that is a good test at least.

Feel free to respond to my last email to you instead of replying here if you wish.

Re: Can't launch Movie Magic

Posted: Apr 14, 2015 5:57 pm
by cheseg
Thanks for the note, Ken. Just tried this and at first I got an error message saying MMSW failed to launch and that was it, but after that, it returned to the 2-second hourglass and then nothing. If you have any other ideas or if anyone else does, please let me know.

Re: Can't launch Movie Magic

Posted: Apr 15, 2015 7:36 am
by KenTech
Did you happen to jot down the exact wording of the launch failure message?